<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" dir="ltr" >
	<head>
					<base href="http://www.whkp.com/dave-s-blog/503-fact-or-fiction-2.html" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="author" content="Art Cooley" />
	<meta name="description" content="Where the heavens kiss the peaks." />
	<meta name="generator" content="Hannush Web Design" />
	<title>FACT OR FICTION - WHKP 1450 Hendersonville, NC</title>
	<link href="/templates/hannush/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="http://www.whkp.com/component/search/?Itemid=222&amp;catid=31&amp;id=503&amp;format=opensearch" rel="search" title="WHKP 1450" type="application/opensearchdescription+xml" />
	<link href="/plugins/system/jcemediabox/css/jcemediabox.css?06bd17b651de924e743aa51b487fdaa3" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/jcemediabox/themes/standard/css/style.css?7dbc8934e30b0c4c7dbb06a58b912f10" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto:400,700,400italic" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/hannush/css/body.css" rel="stylesheet" type="text/css" />
	<link href="/templates/hannush/css/template.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
div#poll_loading_388 {
	background: url(media/system/images/mootree_loader.gif) 0% 50% no-repeat;
	width:100%;
	height:20px; 
	padding: 4px 0 0 20px; 
}

	</style>
	<script src="/plugins/system/jcemediabox/js/jcemediabox.js?f246943abadb42a78f823affe64fe7cc" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
	<script src="/media/system/js/core.js" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
	<script src="/templates/hannush/javascript/jquery.js" type="text/javascript"></script>
	<script src="/templates/hannush/javascript/custom.js" type="text/javascript"></script>
	<script src="/modules/mod_rotators/jquery.cycle2.min.js" type="text/javascript"></script>
	<script type="text/javascript">
JCEMediaBox.init({popup:{width:"",height:"",legacy:0,lightbox:0,shadowbox:0,resize:1,icons:1,overlay:1,overlayopacity:0.8,overlaycolor:"#000000",fadespeed:500,scalespeed:500,hideobjects:0,scrolling:"fixed",close:2,labels:{'close':'Close','next':'Next','previous':'Previous','cancel':'Cancel','numbers':'{$current} of {$total}'},cookie_expiry:"",google_viewer:0},tooltip:{className:"tooltip",opacity:0.8,speed:150,position:"br",offsets:{x: 16, y: 16}},base:"/",imgpath:"plugins/system/jcemediabox/img",theme:"standard",themecustom:"",themepath:"plugins/system/jcemediabox/themes",mediafallback:0,mediaselector:"audio,video"});
/* <![CDATA[ */
window.addEvent('load', function()
    {
		$('poll_vote_388').addEvent('submit', function(e) {
				// Prevent the submit event
			    e.stop();

				var options = $('poll_vote_388').getElements('input[name=voteid]');

				var nothing_selected = 1;
				
				options.each(function(item, index){
					if(item.checked==1) {
						nothing_selected = 0;
					}
				});
				
				if (nothing_selected) {
					alert('Please select an option');
					return false;
				}
				else {
					$('submit_vote_388').disabled = 1;
					$('poll_loading_388').setStyle('display', '');
					
					// Update the page
					this.set('send', {
					onComplete: function(response, responseXML)
					{						
						// get the XML nodes
						var root    = responseXML.documentElement;
						var options = root.getElementsByTagName('option');
						var text    = root.getElementsByTagName('text');
						var voters  = root.getElementsByTagName('voters');
						
						// update the page element
						jQuery('polldiv_388').hide();$('polldiv_388').innerHTML = '<div style="width:100%"><div style="padding: 3px;">' + text.item(0).firstChild.nodeValue + ' - ' + options.item(0).attributes[1].nodeValue + '%</div><div class="poll_module_bar_holder" id="poll_module_bar_holder0" style="width: 98%; height: 10px; padding:1px; border:1px solid #cccccc;"><div id="poll_module_bar'+options.item(0).attributes[0].nodeValue+'" style="background:#cccccc; width:' + options.item(0).attributes[1].nodeValue + '%; height:10px;"></div></div></div><div style="width:100%"><div style="padding: 3px;">' + text.item(1).firstChild.nodeValue + ' - ' + options.item(1).attributes[1].nodeValue + '%</div><div class="poll_module_bar_holder" id="poll_module_bar_holder1" style="width: 98%; height: 10px; padding:1px; border:1px solid #cccccc;"><div id="poll_module_bar'+options.item(1).attributes[0].nodeValue+'" style="background:#cccccc; width:' + options.item(1).attributes[1].nodeValue + '%; height:10px;"></div></div></div>';
						slide.slideIn();
					}
					}).send();
				}
        });  
    });/* ]]> */
	</script>
	<meta name="og:image" content="http://www.whkp.com/images/ArtCooley_600.jpg" />
	<meta name="og:title" content="FACT OR FICTION - WHKP 1450 Hendersonville, NC" />
	<meta name="og:description" content="Where the heavens kiss the peaks." />
	<meta name="og:url" content="http://www.whkp.com/dave-s-blog/503-fact-or-fiction-2.html" />
	<meta name="og:image" content="http://www.whkp.com/images/icons/logo.png" />

		
		<!--[if lte IE 6]>
			<script type="text/javascript" src="/templates/hannush/javascript/dd_belatedpng.js"></script>
			<script>
				DD_belatedPNG.fix('img');
			</script>
		<![endif]-->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-51914814-1', 'whkp.com');
  ga('send', 'pageview');

</script>	
	</head>
	<body>
		
		<a name="up" id="up"></a>
		<div id="top">
			<div id="top-inner">
						<div class="moduletable social">
						

<div class="custom social"  >
	<div><a target="_blank" href="https://www.facebook.com/pages/WHKP-1450-AM/115708178491587"><img src="/images/icons/icon_facebook.png" alt="facebook" onmouseout="this.src='/images/icons/icon_facebook.png';" onmouseover="this.src='/images/icons/icon_facebook-hover.png';" width="40" height="40" /></a><a target="_blank" title="WHKP Twitter" href="https://twitter.com/1450AM"><img src="/images/icons/icon_twitter.png" alt="twitter" onmouseout="this.src='/images/icons/icon_twitter.png';" onmouseover="this.src='/images/icons/icon_twitter-hover.png';" width="40" height="40" /></a><a target="_blank" title="WHKP YouTube" href="https://www.youtube.com/user/reloadvideo2?feature=watch"><img src="/images/icons/icon_youtube.png" alt="youtube" onmouseout="this.src='/images/icons/icon_youtube.png';" onmouseover="this.src='/images/icons/icon_youtube-hover.png';" width="40" height="40" /></a></div></div>
		</div>
			<div class="moduletable listen">
						

<div class="custom listen"  >
	<div><a href="/streaming/streamingintro.html" target="_blank" onclick="window.open(this.href,'WHKP%20-%20Live%20Stream','scrollbars=no,resizable=no,location=no,menubar=no,status=no,toolbar=no,left='+(screen.availWidth/2-640)+',top='+(screen.availHeight/2-665)+',width=640,height=665');return false;"><img src="/images/icons/btn_listen.png" width="155" height="40" alt="listen live" onmouseout="this.src='/images/icons/btn_listen.png';" onmouseover="this.src='/images/icons/btn_listen-hover.png';" /></a>
</div></div>
		</div>
			<div class="moduletable onair">
						
	<div class="float-left staff-photo">
		<a href="/about-us/whkp-staff/23-programs/12-jones-angell.html"><img src="/images/staff/thumbnails/large-jonesangell.png" alt="Jones Angell" width="48" height="48" /></a>
	</div>
	<p>
		<span class="green">ON AIR STAFF</span><br />
		<a href="/about-us/whkp-staff/23-programs/12-jones-angell.html">Jones Angell</a><br />
		<a href="/listen/schedule.html">
			<img src="/images/icons/btn_schedule.png" class="schedule" width="83" height="18" alt="full schedule"
				onmouseover="this.src='/images/icons/btn_schedule-hover.png'" onmouseout="this.src='/images/icons/btn_schedule.png'" />
		</a>
	</p>

		</div>
			<div class="moduletable">
						

<div class="custom"  >
	<div style="border: 0px solid red; color: gold; text-weight: bold; font-size: 24px; margin-top: 10px; margin-left: 10px;">107.7 FM NOW ON THE AIR</div></div>
		</div>
	
			</div>
		</div>
		
		<div id="wrapper">
			<div id="masthead">
						<div class="moduletable logo">
						

<div class="custom logo"  >
	<div><a href="/"><img src="/images/icons/logo-new.png" width="451" height="190" alt="logo-new" style="margin-right: 13px; float: left;" /></a></div></div>
		</div>
	
						<div class="moduletable preferred">
						

<div class="custom preferred"  >
	<div style="margin-bottom: 15px;"><a href="/links/coupon-list.html" class="coupon">Coupons</a>
</div>
<div><a href="/images/WHKP_2014_2015%20Directory_lo%20(1).pdf" target="_blank"><img src="/images/icons/whkp-preferred.png" alt="whkp-preferred" width="192" height="93" /></a>
</div>
<div>&nbsp;</div>
<div style="margin-bottom: 15px;"><a href="/images/uploads/hometownheros.pdf" class="hometownhero" target="_blank">Home Town Hero</a>
</div></div>
		</div>
			<div class="moduletable on-air-mic">
						

<div class="custom on-air-mic"  >
	<div><a href="/streaming/streamingintro.html" target="_blank" onclick="window.open(this.href,'WHKP%20-%20Live%20Stream','scrollbars=no,resizable=no,location=no,menubar=no,status=no,toolbar=no,left='+(screen.availWidth/2-320)+',top='+(screen.availHeight/2-180)+',width=640,height=660');return false;"> <img src="/images/icons/mic.png" width="117" height="197" alt="on the air" /> </a>
</div></div>
		</div>
			<div class="moduletable rayweather">
						
<table>
	<tbody>
		<tr>
			<td><img src="http://www.whkp.com/templates/hannush/images/_blank.png" height="69" width="69" alt="Current weather in Hendersonville, NC" /></td>
			<td class="raydegrees">31°</td>
			<td>
				<span class="datetitle">Thursday's Weather</span><br />
				Mostly clear<br />
				HI: 54 LOW: 25<br />
				
				<a href="http://hendersonvilleweather.com/Forecast/Hendersonville" target="_blank"><i>Your Forecast</i></a>
				<a href="http://raysweather.com/" target="_blank"><img class="rayface" src="http://mag.raysweather.com/static/img/small_logo.png" alt="Ray's Weather"/></a>
			</td>
		</tr>
	</tbody>
</table>		</div>
	
			</div>			
					<div class="moduletable 950x90">
						<div class="bannergroup 950x90">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/1.html" target="_blank"
							title="Hunter Auto Group">
							<img
								src="http://www.whkp.com/images/banners/hag_ad3.jpg"
								alt="Hunter Auto Group"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	
			<div id="navbar"><ul class="nav menu" id="mainmenu">
<li class="item-101 default"><a href="/" >Home</a></li><li class="item-113 deeper parent"><a href="/about-us.html" >About Us</a><ul class="nav-child unstyled small"><li class="item-191"><a href="/about-us/trading-post-2.html" >About Us</a></li><li class="item-152"><a href="/about-us/birthdays.html" >Birthdays</a></li><li class="item-217"><a href="/photo-gallery.html" >Photo Gallery</a></li><li class="item-166"><a href="/about-us/whkp-newsletter.html" >WHKP Newsletter</a></li><li class="item-167"><a href="/about-us/this-week.html" >This Week</a></li><li class="item-149"><a href="/about-us/whkp-staff.html" >WHKP Staff</a></li><li class="item-183"><a href="/about-us/whkp-eeo-information.html" >WHKP EEO Information</a></li><li class="item-184"><a href="/about-us/whkp-employment.html" >WHKP Employment</a></li><li class="item-237"><a href="/about-us/contests.html" >Contests</a></li></ul></li><li class="item-114"><a href="/contact.html" >Contact</a></li><li class="item-115 deeper parent"><a href="/advertise.html" >Advertise</a><ul class="nav-child unstyled small"><li class="item-168"><a href="/advertise.html" >Advertising Page</a></li><li class="item-169"><a href="/advertise/rates.html" >Rates</a></li><li class="item-170"><a href="/advertise/ratings.html" >Ratings</a></li><li class="item-171"><a href="/advertise/message-center.html" >Message Center</a></li><li class="item-172"><a href="/advertise/weather-phone.html" >Weather Phone</a></li><li class="item-173"><a href="/advertise/peaks-publishing.html" >Peaks Publishing</a></li><li class="item-174"><a href="http://whkp.com/images/86461whkp-magazine.pdf" target="_blank">WHKP Preferred</a></li><li class="item-187"><a href="/advertise/2013-12-19-19-03-48.html" >High Traffic Mall Shows</a></li></ul></li><li class="item-116"><a href="/news.html" >News</a></li><li class="item-117"><a href="http://finance.yahoo.com/" target="_blank">Stocks</a></li><li class="item-118 deeper parent"><a href="/listen.html" >Listen</a><ul class="nav-child unstyled small"><li class="item-192"><a href="/listen/schedule-2.html" >Listen Library</a></li><li class="item-214"><a href="http://www.buzzsprout.com/11590" target="_blank">Podcasts</a></li><li class="item-148"><a href="/listen/schedule.html" >24 Hour Broadcast Schedule</a></li><li class="item-153"><a href="/listen/song-request.html" >Song Request</a></li><li class="item-188"><a href="http://www.whkp.com/news/wxnews.php" onclick="window.open(this.href, 'targetWindow', 'toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,'); return false;">Local Audio News</a></li><li class="item-189"><a href="http://www.whkp.com/news/wx.php" target="_blank">Local Audio Weather</a></li><li class="item-223"><a href="http://tunein.com/radio/WHKP-1450-s29340/" onclick="window.open(this.href, 'targetWindow', 'toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,'); return false;">Tune In Radio Stream</a></li><li class="item-247"><a href="/listen/streaming-apps.html" >Streaming Apps</a></li></ul></li><li class="item-119"><a href="/obituaries.html" >Obituaries</a></li><li class="item-120 deeper parent"><a href="/links.html" >Links</a><ul class="nav-child unstyled small"><li class="item-175"><a href="http://www.nc-educationlottery.org/" target="_blank">Lottery</a></li><li class="item-177"><a href="http://www.foxnews.com/" target="_blank">Fox News</a></li><li class="item-178"><a href="http://www.panthers.com/" target="_blank">Panthers</a></li><li class="item-179"><a href="http://www.goheels.com/" target="_blank">Tarheels</a></li><li class="item-180"><a href="http://www.rushlimbaugh.com/" target="_blank">Rush Limbaugh</a></li><li class="item-185"><a href="/links/local-jobs.html" >Local Jobs</a></li><li class="item-220"><a href="/links/vehicles.html" >Vehicles</a></li><li class="item-233"><a href="/links/coupon-list.html" >Coupons</a></li><li class="item-218"><a href="/links/real-estate.html" >Real Estate</a></li><li class="item-219"><a href="/links/restaurants.html" >Restaurants</a></li><li class="item-224"><a href="http://www.cameraclubofhendersonville.com" target="_blank">Camera Club of Hendersonville</a></li><li class="item-238"><a href="/links/snow-country-ski-update.html" >Snow Country Ski Update</a></li></ul></li><li class="item-222 current active"><a href="/dave-s-blog.html" >Blog</a></li></ul>
<div class="search">
	<form action="/dave-s-blog.html" method="post" class="form-inline">
		<input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="text" size="20" value="search…"  onblur="if (this.value=='') this.value='search…';" onfocus="if (this.value=='search…') this.value='';" /> <input type="image" value="Search" class="button" src="http://www.whkp.com/templates/hannush/images/btn_search.png" onclick="this.form.searchword.focus();"/>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="163" />
	</form>
</div>
</div>
			
			<div id="copyarea">
				
				<div id="copy">
											<div id="system-message-container">
	</div>

															
					<div class="item-page">

	<h1>
			FACT OR FICTION		</h1>






		<div class="image-fulltext">
		<img src="/images/ArtCooley_600.jpg" alt="FACT OR FICTION" width="220" />
					<small class="align-center">FACT OR FICTION</small>
			</div>

	<p>&nbsp;</p>
<p><strong>Hi - I'm Art Cooley, President and General Manager of WHKP RADIO.</strong></p>
<p>Welcome to&nbsp;<strong>FACT OR FICTION</strong>, a name,&nbsp;borrowed from a long time ago when community leaders sat around a table for a MERCHANTS MEETING....and after all official business had been conducted, those in attendance each contributed to the meeting what they were HEARING ON THE STREET about rumors from various contacts. I sat in these various groups for many years.</p>
<p>&nbsp;</p>
 
<p>&nbsp;</p>
<p>Some of the information each member presented was <strong>FACT</strong> and for sure.&nbsp; Some of the information was simply <strong>FICTION</strong>, and could be considered no more than 'gossip'.&nbsp; It was all presented in the spirit of <strong>STAYING IN TOUCH WITH OUR COMMUNITY</strong> and the Western North Carolina Area...and being well-informed. &nbsp;</p>
<p><strong>We have 'cranked up' this &nbsp;"FACT OR FICTION" commentary UP AGAIN, just to prove that what 'goes round, comes round'....and in the spirit of community involvement....and frankly just plain FUN.</strong></p>
<p>&nbsp;</p>
<p><strong><strong>GOT A HOT TIP FOR US IN THE WAY OF FACT OR FICTION ?</strong>&nbsp; &nbsp;<strong>EMAIL TO US AT <span id="cloak8400a1e63377fe617f9ba6586a5882f8">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloak8400a1e63377fe617f9ba6586a5882f8').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addy8400a1e63377fe617f9ba6586a5882f8 = '1450' + '&#64;';
				addy8400a1e63377fe617f9ba6586a5882f8 = addy8400a1e63377fe617f9ba6586a5882f8 + 'WHKP' + '&#46;' + 'COM';
				var addy_text8400a1e63377fe617f9ba6586a5882f8 = '1450' + '&#64;' + 'WHKP' + '&#46;' + 'COM';document.getElementById('cloak8400a1e63377fe617f9ba6586a5882f8').innerHTML += '<a ' + path + '\'' + prefix + ':' + addy8400a1e63377fe617f9ba6586a5882f8 + '\'>'+addy_text8400a1e63377fe617f9ba6586a5882f8+'<\/a>';
		</script> and we'll put it in this space.</strong></strong></p>
<p>&nbsp;</p>
<p><strong>NEWEST FACT OR FICTION ITEMS</strong>&nbsp;</p>
<p>&nbsp;</p>
<p><strong></strong><strong>Thursday - April 2 - 2015</strong></p>
<p><strong>FICTION - Is Main HENDERSONVILLE POST OFFICE ON 5th AVENUE WEST MOVING TO THE OTHER POST OFFICE LOCATION BEHIND SAMS off of Four Seasons Boulevard ????&nbsp; STAY TUNED. </strong></p>
<p><strong>&nbsp;</strong></p>
<p>3/14/15</p>
<p><strong>FACT</strong> - Sierra Nevada Brewery TAP ROOM and 400-Seat Restaurant in MIlls River has OPENED FOR BUSINESS and is serving great casual food to big crowds.&nbsp; Next on the agenca is a MUSIC ROOM and BAR AREA upstairs - above the TAP ROOM.&nbsp; Stay TUNED.</p>
<p>3/9/15</p>
<p><strong>FACT - </strong> McDonalds on 4-Seasons Boulevard has been torn to the ground and work has begun on a brand new building.</p>
<p><strong>FICTION - </strong>STARBUCKS will locate at the corner of Four-Seasons Boulevard and Orr's Camp Road, just across the street from McDonalds in the rock house that is currently occupied by Land 'O Sky Realty.</p>
<p>3-7-15&nbsp;</p>
<p><strong>FACT-</strong>&nbsp;As reported by WHKP RADIO - &nbsp;another ACE HARDWARE STORE will be opening on Highway 191, next to the INGLES SUPERMARKET in Mills River later this year.&nbsp;&nbsp;&nbsp;<span id="_mce_caret" data-mce-bogus="true"><strong>NEW OWNER OF ACE HARDWARE CONFIRMS IT'S A FACT WITH HIS INTERVIEW ON WHKP RADIO.</strong></span></p>
<p>3/6/15</p>
<p><strong>FACT - </strong>PUBLIX GROCERY COMPANY has&nbsp;optioned a large tract of land on the South Side of Hendersonville, primarily the Atha Plaza Area.&nbsp; A miniscule portion of land which Atha Plaza owners thought they owned needed to be 'cleared' with a good title. That measure was approved on March 6th BY CITY COUNCIL, so now the 'ball is in the PUBLIX court' as to their BIG ANNOUNCEMENT regarding the ATHA PLAZA PROPERTY.&nbsp;&nbsp;<strong>FISH &amp; PETS HAS MOVED TO HWY. 176, ACROSS FROM THE TOYOTA STORE. </strong></p>
<p>Tenants in the Atha Plaza area are said to be concerned with a PUBLIX PURCHASE OF THIS PROPERTY.....with some of them looking for other locations in that general area to 'set up shop'.</p>
<p><strong>FICTION </strong>-Will the old FOOD LION GROCERY on 25 South (just south of Atha Plaza) become a FUDDRUCKERS RESTAURANT&nbsp;and&nbsp;EARTHFARE GROCERY&nbsp; ?&nbsp; If that becomes a fact, then some think the hot dog restaurant will be looking for new quarters.</p>
<p>The Mexican restaurant adjacent to Atha Plaza is said to be looking&nbsp;to relocate in&nbsp;the old Quincy's restaurant building&nbsp;(across from Kelsey's) on 176, the Spartanburg Highway IF&nbsp;Publix exercises their option on the Atha Plaza Property.</p>
<p><strong>FACT -&nbsp;</strong>The old theatre property on 7th Avenue&nbsp;East, recently purchased by Park Ridge Hospital has cleared the four acres of the old theatre building and are said to be planning for a variety of health-facility buildings on that property.</p>
<p><strong>FACT -</strong> City of Hendersonville officials are looking to expand parking in the 7th Avenue Shopping District by leasing or purchasing some available land on which they would make parking lots.</p>
<p><strong>SUBMITTED BY A VIEWER TO FACT OR FICTION ON SEPTEMBER 14, 2014</strong></p>
<p>&nbsp;<strong><span style="color: navy; font-family: 'Calibri','sans-serif'; font-size: 13.5pt;">THIS IS FACT:</span></strong><span style="color: navy; font-family: 'Calibri','sans-serif'; font-size: 13.5pt;">&nbsp; The folks who are trying to revive 7th avenue are baying at the moon.&nbsp; It just ain't gonna happen.</span></p>
<p><strong>FICTION - COPPER RIVER GRILL</strong> is rumored to be looking to open in Hendersonville with a year....on the Greenville Hiway. COPPER RIVER GRILL serves traditional American cuisine made from only super-high quality ingredients and offered a moderate prices.&nbsp; The first Grill opened in Seneca, SC in 2005.<strong><br data-mce-bogus="1" /></strong></p>
<p><strong>FICTION - PRESIDENT OBAMA</strong> HAS PURCHASED A HOUSE IN ASHEVILLE, N.C. FOR RESIDENCY AFTER HIS TERM EXPIRES. 6/22/15</p>
<p><strong>FICTION - </strong>WORD HAS IT THAT <strong>MRS. MICHELLE OBAMA</strong> WANTS TO MOVE TO ASHEVILLE SO SHE CAN RUN FOR CONGRESS IN THIS 11TH DISTRICT.&nbsp; WATCH OUT CONGRESSMAN MEADOWS !!!</p>
<p><strong>&nbsp;6/15/14</strong></p>
<p><strong>FICTION -</strong> RED LOBSTER is planning on locating a restaurant in Hendersonville.</p>
<p><strong>FICTION - </strong>TUPELO HONEY RESTAURANT, which started in Asheville and now features locations in Greenville, SC; Charlotte, Raleigh, and Chattanooga is planning on locating a restaurant in Atlanta and in Hendersonville.</p>
<p><strong>&nbsp;</strong></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
	

</div>							<div class="moduletable">
						<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style ">
	<a class="addthis_button_google_plusone" g:plusone:annotation="none"></a>
	<a class="addthis_button_facebook"></a>
	<a class="addthis_button_twitter"></a>
	<a class="addthis_button_linkedin"></a>
	<a class="addthis_button_stumbleupon"></a>
	<a class="addthis_button_reddit"></a>
	<a class="addthis_button_diigo"></a>
	<a class="addthis_button_compact"></a>
	
</div>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js"></script>
<!-- AddThis Button END -->
		</div>
	
					
				</div>				
				
									<div id="sidebar">
								<div class="moduletable 300x177">
						<div class="bannergroup 300x177">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/18.html" target="_blank"
							title="Farm Bureau Chimney Rock Road">
							<img
								src="http://www.whkp.com/images/banners/logo_farmbureau.jpg"
								alt="Farm Bureau Chimney Rock Road"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
		<div class="moduletable photo-gallery">
		<h3><a href="http://www.whkp.com/photo-gallery.html">Photo Gallery</a></h3>
		<a href="http://www.whkp.com/submit-a-photo.html" class="submit-link">Submit your photos</a>
		<div class="cycle-slideshow" id="photo-gallery" data-cycle-speed="400" data-cycle-fx="scrollHorz"
			data-cycle-timeout="8000" data-cycle-auto-height="180" data-cycle-next=".next-photo"
			data-cycle-prev=".prev-photo" data-cycle-slides="> img">
		
												<img src="http://www.whkp.com/images/291921_228454403883630_516575517_n.jpg" width="298" height="180"
					alt="Thanks for Listening" />
								
												<img src="http://www.whkp.com/images/0511-0907-0302-0154.jpg" width="298" height="180"
					alt="FLAG" />
								
												<img src="http://www.whkp.com/images/images.jpg" width="298" height="180"
					alt="COUNTRY MUSIC" />
								
												<img src="http://www.whkp.com/images/gallery_lrg/20141217_173122.jpg" width="298" height="180"
					alt="DOT.COM" />
								
												<img src="http://www.whkp.com/images/gallery_lrg/realcountry.jpg" width="298" height="180"
					alt="REAL COUNTRY" />
								
												<img src="http://www.whkp.com/images/gallery_lrg/20150722_120311.jpg" width="298" height="180"
					alt="BROADCAST HOUSE" />
								
												<img src="http://www.whkp.com/images/gallery_lrg/20150808_113839.jpg" width="298" height="180"
					alt="BROADCAST BUS WRAPPED" />
								
					
		</div>
		<div class="next-photo"></div>
		<div class="prev-photo"></div>
	</div>
		
		

													<div id="splitleft">		<div class="moduletable">
						<div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/26.html" target="_blank"
							title="Entegra Bank">
							<img
								src="http://www.whkp.com/images/banners/EntegraDec2016_140x582_mortgage_are-you-ready.jpg"
								alt="Are you ready for a home loan?"
								width ="140"								height ="582"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	</div>
							<div id="splitright">		<div class="moduletable featured-audio">
							<h3>Featured Audio</h3>
						
			<div style="direction: ltr; text-align: left ! important"  class="feed featured-audio">
		
	<ul class="newsfeed featured-audio">
	<!-- Show items -->
		
									<li>
											HHS AND EDNEYVILLE REVERSE THE ORDER; A WHKP STATION EDITORIAL 					
										</li>
										<li>
											Weekly Congressional Update with Mark Meadows					
										</li>
						
		</ul>
	</div>
	<a href="http://www.whkp.com/podcasts.html" title="All Clips" class="button">&nbsp;</a>
		</div>
			<div class="moduletable webpoll">
							<h3>Web Poll</h3>
						
<div class="poll webpoll" style="border:none;">

    <p>Should NC's GOP-controlled legislature limit the power of the newly elected Democrat governor?</p>

<div id="polldiv_388">

<form action="/dave-s-blog.html" method="post" name="poll_vote_388" id="poll_vote_388">
	<label for="mod_voteid891" class="sectiontableentry2 webpoll" style="display:block; padding:2px;">
		<input type="radio" name="voteid" id="mod_voteid891" value="891" alt="891"  />
			Yes	</label>
		<label for="mod_voteid892" class="sectiontableentry1 webpoll" style="display:block; padding:2px;">
		<input type="radio" name="voteid" id="mod_voteid892" value="892" alt="892"  />
			No	</label>
	<div id="mod_poll_messages_388" style="margin:5px;"></div>	<div style="padding:1px;" id="poll_buttons_388" >	
	<input type="submit" id="submit_vote_388" name="task_button" class="btn btn-primary" value="Vote"  />
	</div>	
	<div id="poll_loading_388" style="display:none;">Processing....	</div>		

	<input type="hidden" name="option" value="com_mijopolls" />
	<input type="hidden" name="id" value="388" />
	    <input type="hidden" name="format" value="raw" />
    <input type="hidden" name="view" value="poll" />
	<div><input type="hidden" name="7d5fbe8f31576b82b052ec7ffd4d889c" value="1" /></div></form>


<!-- End of #polldiv -->
</div>
<div id="poll_links" style="padding-top:5px; ">

		<a class="poll_result_link" href="/polls/388-should-nc-s-gop-controlled-legislature-limit-the-power-of-the-newly-elected-democrat-governor.html">View details</a><br />
		
	
</div>
</div>		</div>
	</div>
											</div>								
				<div class="clr">&nbsp;</div>
						<div class="moduletable 950x50">
						<div class="bannergroup 950x50">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/14.html" target="_blank"
							title="Carland and Anderson">
							<img
								src="http://www.whkp.com/images/banners/car_and3.jpg"
								alt="Carland & Andersen, Inc."
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
		</div>
	
			</div>			
		</div>		
		<div id="bottom">
			<div id="footer">
						<div class="moduletable small-logo">
						

<div class="custom small-logo"  >
	<div><a href="/"><img src="/images/icons/logo-new-small.png" width="191" height="155" alt="logo-new-small" /></a></div></div>
		</div>
			<div class="moduletable copyright">
						

<div class="custom copyright"  >
	<p><a href="/" >Home</a> &nbsp;|&nbsp; <a href="/about-us.html" >About Us</a> &nbsp;|&nbsp; <a href="/contact.html" >Contact</a> &nbsp;|&nbsp; <a href="/advertise.html" >Advertise</a> &nbsp;|&nbsp; <a href="/news.html" >News</a> &nbsp;|&nbsp; <a href="/events.html" >Events</a> &nbsp;|&nbsp; <a href="http://www.whkp.com/live365/1_ad.html" onclick="window.open(this.href, 'targetWindow', 'toolbar=no,location=no,status=no,menubar=no,scrollbars=yes,resizable=yes,'); return false;">Listen</a> &nbsp;|&nbsp; <a href="/obituaries.html" >Obituaries</a> &nbsp;|&nbsp; <a href="/links.html" >Links</a> &nbsp;|&nbsp; <a href="/photos.html" >Photos</a></p>
<p>© 2014 WHKP Radio | 1450 Seventh Ave E Hendersonville NC 28792<br />(828) 693-9061 | fax (828) 696-9329 | Email: <span id="cloakc73f66d4de29153a74c8c175240f8e11">This email address is being protected from spambots. You need JavaScript enabled to view it.</span><script type='text/javascript'>
				document.getElementById('cloakc73f66d4de29153a74c8c175240f8e11').innerHTML = '';
				var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
				var path = 'hr' + 'ef' + '=';
				var addyc73f66d4de29153a74c8c175240f8e11 = '1450' + '&#64;';
				addyc73f66d4de29153a74c8c175240f8e11 = addyc73f66d4de29153a74c8c175240f8e11 + 'whkp' + '&#46;' + 'c&#111;m';
				var addy_textc73f66d4de29153a74c8c175240f8e11 = '1450' + '&#64;' + 'whkp' + '&#46;' + 'c&#111;m';document.getElementById('cloakc73f66d4de29153a74c8c175240f8e11').innerHTML += '<a ' + path + '\'' + prefix + ':' + addyc73f66d4de29153a74c8c175240f8e11 + '\'>'+addy_textc73f66d4de29153a74c8c175240f8e11+'<\/a>';
		</script><br />All Rights Reserved. <a href="http://www.hannush.com" target="_blank">Web Design by Hannush</a>.</p></div>
		</div>
			<div class="moduletable small-mic">
						

<div class="custom small-mic"  >
	<div><a href="/live365/streamingintro.html" target="_blank" onclick="window.open(this.href,'WHKP%20-%20Live%20Stream','scrollbars=no,resizable=no,location=no,menubar=no,status=no,toolbar=no,left='+(screen.availWidth/2-320)+',top='+(screen.availHeight/2-180)+',width=640,height=660');return false;"><img src="/images/icons/small-mic.png" width="117" height="197" alt="small-mic" /></a>
</div></div>
		</div>
			<div class="moduletable card-logos">
						

<div class="custom card-logos"  >
	<div><a href="/paypal-payments.html"><img src="/images/icons/for-your-convenience.png" width="154" height="115" alt="for-your-convenience" /></a></div></div>
		</div>
	
				
			</div>		</div>
		
		
		
	</body>
</html>
